Server auf 1.6.4 aktualisiert

Als wir heute nachgesehen haben, wie es um Bukkit 1.7 steht, ist uns aufgefallen, dass es ja bereits seit Donnerstag eine empfohlene Version von Bukkit 1.6.4 gibt. Da diese ohnehin für einen reibungslosen Umstieg von 1.6.x auf 1.7 benötigt wird, haben wir den Server mal aktualisiert.

Eigentlich sollte dadurch nichts kaputt gegangen sein. Falls ihr Fehler bemerkt, bitte unbedingt melden!

Server auf 1.6.2 aktualisiert

ccs162Wir haben es  ja immer gesagt, dass wir erst auf 1.6.2 aktualisieren, wenn es ein Recommended Build von Bukkit 1.6.2 gibt. Heute war es dann soweit und wir haben gleich mal aktualisiert, was überraschenderweise sogar problemlos funktionierte.

Viel Spaß also nun beim reiten und bei der Pferdezucht!